Technical bug reports/issues thread

Fixed on my end!

I’ve been experiencing some lag when scrolling. It doesn’t happen all the time. Sometimes it occurs when lots of pictures are loading and sometimes it occurs irrelevant of pictures loading. Has anyone else experienced lag?

2 Likes

It’s hard to debug something like this because there’s no obvious cause. If other people have similar experiences please let me know.

On threads that are very image heavy this is to be expected.

1 Like

Yes. All day today. Also I switched over to a iPhone and now there’s no option to add Efour as an app to my Home Screen. Only able to use it on safari

I use an iPhone and I downloaded the E4 app this way:

2 Likes

@Dyl @PkmnTrnAnt

Are you both on iphone/safari?

I haven’t had any issues on Safari/iPhone. Some issues have come up on Safari/Desktop. Haven’t had any issues with Chrome. There is a new OS update soon, so I will let you know if I continue to have issues after the big update.

I’ve only noticed it on safari. When I use chrome everything is seamless with no issues.

Question. Is there an app version for iOS? I know on my pixel version a pop up ask me to download the app version of efour. On iOS I don’t receive that and I can’t figure out how to add it as an app to my iPhone. Maybe it’s just an android thing?

Edit:Disregard the second part. I posted this before seeing Scott added the solution.

Thank you for this Scott :heart:

1 Like

When attempting to leave a topic (e.g. by clicking on the homepage, or a suggested/related topic) containing text that has been translated by Chrome’s built-in translate feature, the site gets stuck loading the page and needs to be refreshed/the tab closed. Chrome for iOS, has been happening for a few months now.

Like Japanese text? Can you replicate this on demand?

Yes, specifically with Japanese text in my experience - I tried to replicate it during a screen recording and it happened on my second attempt.

This time, when I clicked the suggested topic, the translated page just reloaded itself, and nothing happened when I tried to click that same topic again, so that’s a bug within this bug I guess lol.

When I clicked on the second topic, the site got stuck as per my earlier description.

Hopefully this is all clear in the recording:
Dropbox - RPReplay_Final1713412074.mp4 - Simplify your life

I updated the site. Please refresh and tell me if either of these two issues persist

1 Like

I’m still experiencing both :frowning: maybe it’s me?

If you temporarily turn off the translation does it still cause an issue?

Clicking ‘show original’ in the translate menu before going to the new topic seems to eliminate the issue.